This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by Thorgan Thorgan 2 years, 8 months ago.

Some questions

  • Serge Meijerink
    Post count: 8

    First of all I would like to get my header transparent like you have in the Demo. I am not sure what CSS to add..I changed it to

    .df-page-header {
    border: none;
    background: #transparent ! important;
    }

    I still see a white bar which I assume is the bar’s background colour…? will it be covered by the slider when I add that?

    Which brings me to the next one. I do not have the theme’s sliders on my revslider plugin… I tried to find them in the Liesel installation folder but couldn’t see them. Can they be send to my mail or loaded from where?

    Kind Regards,

    Serge Meijerink

    Serge Meijerink
    Post count: 8

    So I have added just some vimeo slider onto homepage. added a row in visual composer and added a revolution slider widget… Or where do I add the CSS for that particular slider onto that particular page? Because now it just sits under the navbar and doesn’t cover it like I wanted (transparent navbar over slider)

    Regards,

    Serge

    Thorgan
    Post count: 4526

    to achieve the same offset effect as the demo you can add the slider via our metabox (check my attachment) .

    let me know if you need further help on this.

    Attachments:
    You must be logged in to view attached files.
    Serge Meijerink
    Post count: 8

    I know it is supposed to work that way and have it selected as such, but it doesn’t… also the slider templates you guys made are not installed on my theme. That’s why I thought if they could be sent by mail? Anyhow, I now made that same selection in the metabox and added a dummy slider from the dropbox (some vimeo slider) but it doesn’t show up on the page after updating.

    Kind Reagrds,

    Serge Meijerink

    Serge Meijerink
    Post count: 8

    So my mistakes found. home_cafe.zip for slider found in original download folder…
    Reason why it wouldn’t work straight from the meta box was because page was set to “Landing page”…not “Default Template”…. and that’s why I didn’t get the look like you had on your demo…

    Attachments:
    You must be logged in to view attached files.
    Thorgan
    Post count: 4526

    ahhh.. sorry, hard to check without any link. so its working now?

    Serge Meijerink
    Post count: 8

    Yes Thorgan, thanks, it is working now… I am not so fluent with WP yet but learning as I go…

    Thorgan
    Post count: 4526

    glad to hear that, dont hesitate to contact me again if you have other question 🙂

The forum ‘Liesel’ is closed to new topics and replies.